VoIPms - Emergency Services - PSAP Incident Notification – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Services - PSAP Incident Notification

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

Voice

Degraded performance from 3:16 PM to 4:42 PM

Emergency Services (e911)

Degraded performance from 3:16 PM to 4:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A service disruption has been identified that potentially affects you or your end users; details can be found below.   

     

    Geographic Area and/or PSAPs Potentially Affected: 

    FCC ID 6404 - Angelina County Sheriffs Office - HU, TX
    FCC ID 6747 - Lufkin Police Department - HU, TX
    FCC ID 6404 - Angelina County Sheriffs Office - BM, TX
    FCC ID 6448 - Brazoria County Sheriffs Office - HU, TX
    FCC ID 6489 - Clute Police Department, TX
    FCC ID 6712 - Lake Jackson Police Department, TX
    FCC ID 6449 - Brazoria Police Department, TX
    FCC ID 6405 - Angleton Police Department, TX
    FCC ID 6585 - Freeport Police Department, TX
    FCC ID 6988 - West Columbia Police Department, TX
    FCC ID 6498 - Colorado County Sheriffs Office, TX
    FCC ID 6723 - League City Police Department - HM, TX
    FCC ID 6707 - La Marque Police Department, TX
    FCC ID 6545 - Dickinson Police Department, TX
    FCC ID 6890 - Santa Fe Police Department - HU, TX
    FCC ID 6692 - Kemah Police Department, TX
    FCC ID 6601 - Galveston County Sheriffs Department, TX
    FCC ID 6602 - Galveston Police Department, TX
    FCC ID 6942 - Texas City Police Department, TX
    FCC ID 6656 - Houston County Sheriffs Office - HU, TX
    FCC ID 6726 - Leon County Sheriffs Office - RS, TX
    FCC ID 6750 - Madison County Sheriffs Office, TX
    FCC ID 6424 - Bay City Police Department, TX
    FCC ID 6757 - Matagorda County Sheriffs Office - HU, TX
    FCC ID 6792 - Nacogdoches Police Department, TX
    FCC ID 6834 - Polk County Sheriffs Office - HU, TX
    FCC ID 6882 - San Augustine County Sheriffs Office - HU, TX
    FCC ID 6884 - San Jacinto County Sheriffs Office, TX
    FCC ID 6899 - Shelby County Sheriffs Office, TX
    FCC ID 6950 - Trinity County Sheriffs Office, TX
    FCC ID 8168 - Walker County Public Safety Communications Center, TX
    FCC ID 6560 - El Campo Police Department, TX
    FCC ID 6993 - Wharton County Sheriffs Office - HU, TX
    FCC ID 6994 - Wharton Police Department, TX

     

    Impact of the issue: 

    An issue potentially impacting emergency services to the PSAPs listed above has been identified.
    Our emergency service provider has gathered to investigate.  
    Next update in one hour. 

     

    We’ll continue providing updates regularly and as soon as they become available. 

  • Investigating
    Investigating

    A service disruption has been identified that potentially affects you or your end users; details can be found below.   

     

    Geographic Area and/or PSAPs Potentially Affected: 

    FCC ID 6404 - Angelina County Sheriffs Office - HU, TX
    FCC ID 6747 - Lufkin Police Department - HU, TX
    FCC ID 6404 - Angelina County Sheriffs Office - BM, TX
    FCC ID 6448 - Brazoria County Sheriffs Office - HU, TX
    FCC ID 6489 - Clute Police Department, TX
    FCC ID 6712 - Lake Jackson Police Department, TX
    FCC ID 6449 - Brazoria Police Department, TX
    FCC ID 6405 - Angleton Police Department, TX
    FCC ID 6585 - Freeport Police Department, TX
    FCC ID 6988 - West Columbia Police Department, TX
    FCC ID 6498 - Colorado County Sheriffs Office, TX
    FCC ID 6723 - League City Police Department - HM, TX
    FCC ID 6707 - La Marque Police Department, TX
    FCC ID 6545 - Dickinson Police Department, TX
    FCC ID 6890 - Santa Fe Police Department - HU, TX
    FCC ID 6692 - Kemah Police Department, TX
    FCC ID 6601 - Galveston County Sheriffs Department, TX
    FCC ID 6602 - Galveston Police Department, TX
    FCC ID 6942 - Texas City Police Department, TX
    FCC ID 6656 - Houston County Sheriffs Office - HU, TX
    FCC ID 6726 - Leon County Sheriffs Office - RS, TX
    FCC ID 6750 - Madison County Sheriffs Office, TX
    FCC ID 6424 - Bay City Police Department, TX
    FCC ID 6757 - Matagorda County Sheriffs Office - HU, TX
    FCC ID 6792 - Nacogdoches Police Department, TX
    FCC ID 6834 - Polk County Sheriffs Office - HU, TX
    FCC ID 6882 - San Augustine County Sheriffs Office - HU, TX
    FCC ID 6884 - San Jacinto County Sheriffs Office, TX
    FCC ID 6899 - Shelby County Sheriffs Office, TX
    FCC ID 6950 - Trinity County Sheriffs Office, TX
    FCC ID 8168 - Walker County Public Safety Communications Center, TX
    FCC ID 6560 - El Campo Police Department, TX
    FCC ID 6993 - Wharton County Sheriffs Office - HU, TX
    FCC ID 6994 - Wharton Police Department, TX

     

    Impact of the issue: 

    Calls may be failing over to PSAP’s 10-Digit 24x7 administrative line, PSAP unable to display address and/or latitude and longitude data, PSAP unable to retrieve ANI, pANI is not being delivered to the PSAP, preventing the PSAP to bid for location information 

     

    We’ll continue providing updates regularly and as soon as they become available.