VoIPms - FAX Service Intermittent Disruptions – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

FAX Service Intermittent Disruptions

Resolved
Degraded performance
Started 1 day agoLasted about 4 hours

Affected

Virtual Fax

Major outage from 6:25 PM to 9:55 PM

Inbound Faxing

Major outage from 6:25 PM to 9:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently aware of an issue affecting our FAX service, where customers may experience intermittent busy signals or connectivity errors when attempting to send or receive faxes.

    Our team is actively working with our carrier to identify the root cause and implement a resolution as quickly as possible. We will continue to provide updates as more information becomes available.