VoIPms - Emergency Services - PSAP Incident Notification – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Services - PSAP Incident Notification

Resolved
Degraded performance
Started 9 days agoLasted 8 days

Affected

Voice

Degraded performance from 1:09 AM to 6:23 PM

Emergency Services (e911)

Degraded performance from 1:09 AM to 6:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A service disruption has been identified that potentially affects you or your end users; details can be found below.   

     

    Geographic Area and/or PSAPs Potentially Affected: 

    FCC ID 3978 - Calhoun County 911-E, MS 

    Impact of the issue: 

    Our emergency service provider peering components have been validated to be working as designed. Calls are being delivered via the carrier's tertiary route. No additional affected PSAPs have been identified. Ticket has been opened with the circuit provider(s). Alternate routing is not available.
    Incident Command will continue to request hourly updates from the circuit provider(s).

     

    We’ll continue providing updates regularly and as soon as they become available. 

  • Investigating
    Investigating

    A service disruption has been identified that potentially affects you or your end users; details can be found below. 

    Geographic Area and/or PSAPs Potentially Affected: 

    FCC ID 3978 - Calhoun County 911-E, MS

    Impact of the issue:

    An issue potentially impacting emergency services to the PSAPs listed above has been identified.