VoIPms - Audio Issues on Incoming Calls – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Audio Issues on Incoming Calls

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

Voice

Degraded performance from 9:56 PM to 11:00 PM

Inbound Calls

Degraded performance from 9:56 PM to 11:00 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved.

    A faulty provider was confirmed to experience an issue with RTP, causing the event. This has been corrected and audio is working properly now.

  • Investigating
    Investigating

    We are aware of reports from some customers experiencing audio issues during incoming calls. Our team is actively investigating the cause and working to resolve the issue as quickly as possible.

    We appreciate your patience and will provide updates as soon as more information is available.