VoIPms - Customer portal unreachable – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Customer portal unreachable

Resolved
Major outage
Started 3 days agoLasted about 3 hours

Affected

VoIP.ms Platform

Major outage from 4:45 AM to 7:24 AM

Customer Portal

Major outage from 4:45 AM to 7:24 AM

REST API

Major outage from 4:45 AM to 7:24 AM

Main Website

Major outage from 4:45 AM to 7:24 AM

Updates
  • Resolved
    Resolved

    Our provider has fixed the network issue on his end, and we have verified that all is back to normal. If you experience further problems, don't hesitate to get in touch with our support staff.

    We appreciate your patience on this.

    Regards.

  • Identified
    Identified

    Our provider has confirmed an issue affecting their data center, which is currently causing our main web portal to be unreachable.

    We are working closely with their team to restore access to our portals as quickly as possible.

    We will provide updates as soon as possible.

  • Investigating
    Investigating

    Our main web, customer portal, and our API service are currently unreachable.

    We are investigating this issue.