VoIPms - Emergency Services - PSAP Incident Notification – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Services - PSAP Incident Notification

Resolved
Degraded performance
Started 7 days agoLasted about 13 hours

Affected

Voice

Degraded performance from 6:32 AM to 7:43 PM

Emergency Services (e911)

Degraded performance from 6:32 AM to 7:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are currently investigating this incident.

    Geographic Area and/or PSAPs Potentially Affected: 

    FCC ID 8221 - St. Thomas 9-1-1 Call Center, VI

    FCC ID 8220 - St. Croix 9-1-1 Call Center, VI

     

    Impact of the issue: 

    Our emergency service provider continues to investigate. The peering components have been validated to be working as designed. Ticket has been opened with the circuit provider(s).  
    Next update will be provided in one hour or when more information becomes available.

     

    We’ll continue providing updates regularly and as soon as they become available. 

  • Investigating
    Investigating

    We are currently investigating this incident.

    A service disruption has been identified that potentially affects you or your end users; details can be found below.   

     

    Geographic Area and/or PSAPs Potentially Affected: 

    FCC ID 8221 - St. Thomas 9-1-1 Call Center, VI

    FCC ID 8220 - St. Croix 9-1-1 Call Center, VI

     

    Impact of the issue: 

    An issue potentially impacting emergency services to the PSAPs listed above has been identified.

    Our emergency service provider has gathered to investigate.

    Next update in one hour.

     

    We’ll continue providing updates regularly and as soon as they become available.