VoIPms - Server Unreachable - Chicago 1 – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Server Unreachable - Chicago 1

Resolved
Partial outage
Started 22 days agoLasted about 4 hours

Affected

Point of Presence: United States

Partial outage from 1:13 PM to 5:17 PM

Chicago 1, IL

Partial outage from 1:13 PM to 5:17 PM

Updates
  • Resolved
    Resolved

    Our server is reachable and fully functional again. Should you experience any related issue, please contact our support staff.

    Thank you for your understanding

  • Identified
    Identified

    Our providers have identified a power issue at their data center.

    A team is on-site and actively working to resolve the issue. We will provide updates as soon as more information becomes available.

  • Investigating
    Investigating

    Our Chicago 1 server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a back-up server.

    We are currently investigating this incident.