VoIPms - Server Unreachable - Atlanta 1 – Incident details
All systems operational
VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances
Server Unreachable - Atlanta 1
Resolved
Operational
Started 23 days agoLasted 5 minutes
Affected
Point of Presence: United States
Operational from 9:43 AM to 9:47 AM
Atlanta 1, GA
Operational from 9:43 AM to 9:47 AM
Updates
Resolved
Resolved
The server is fully reachable again.
Investigating
Investigating
Our Atlanta 1 server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a backup server.