This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances
Emergency maintenance - Denver 1 and Denver 2 servers
Completed
Scheduled for 2024-06-26 at 22:00:00 – 23:00:00
Affects
Point of Presence: United States
Under maintenance from 10:00 PM to 11:00 PM
Denver 1, CO
Under maintenance from 10:00 PM to 11:00 PM
Denver 2, CO
Under maintenance from 10:00 PM to 11:00 PM
Updates
Completed
2024-06-26 at 23:00:00
Completed
2024-06-26 at 23:00:00
Maintenance has completed successfully
In progress
2024-06-26 at 22:00:01
In progress
2024-06-26 at 22:00:01
Maintenance is now in progress
Planned
2024-06-26 at 22:00:00
Planned
2024-06-26 at 22:00:00
There will be an emergency maintenance period affecting our Denver 1 and 2 POPs. This maintenance is scheduled to start on June 26 at 18:00 EST, and for a maximum of 60 minutes, calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result