All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Servers Tampa 1, 2, 3 & 4

Resolved
Partial outage
Started 29 days ago Lasted about 2 hours

Affected

Point of Presence: United States
Tampa 1, FL
Tampa 2, FL
Tampa 3, FL
Tampa 4, FL
Updates
  • Resolved
    Resolved

    We have verified that the reported issues have been successfully resolved. As a result, the rerouting process has been cancelled. Should you encounter any further issues, please don't hesitate to contact our technical support team for assistance.

  • Investigating
    Investigating

    We are currently aware of a network issue affecting the quality of the calls placed from our Tampa Servers.

    We reached our provider to learn more about this issue and push for a solution.

    In the meantime, we have routed all the traffic to a back-up server.