VoIPms - Inbound and Outbound calls in Quebec Province – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Inbound and Outbound calls in Quebec Province

Resolved
Operational
Started almost 3 years agoLasted about 2 hours

Affected

Voice

Operational from 3:43 PM to 6:02 PM

Inbound Calls

Operational from 3:43 PM to 6:02 PM

Outbound Calls

Operational from 3:43 PM to 6:02 PM

Updates
  • Resolved
    Resolved

    All services are operational.

  • Monitoring
    Monitoring

    Our carrier has confirmed the issue should be resolved by now. We continue monitoring closely to make sure the case is fully closed.

  • Identified
    Identified

    One of our Major upstream carriers is currently experiencing an issue affecting outgoing and incoming calls to some areas from Quebec's province. You may experience issues like silence, dropped calls, or connectivity issues while making or receiving calls. We are diligently working with them in order to restore the service. In the meantime, we have made routing changes to our outbound routes in order to mitigate outgoing calls issues.

  • Investigating
    Investigating

    We reached our provider to learn more about this issue and push for a solution. We’ll provide more updates as soon as they are available.