VoIPms - Live Chat Service – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Live Chat Service

Resolved
Minor outage
Started about 3 years agoLasted about 2 hours

Affected

Support

Minor outage from 3:17 PM to 5:27 PM

Online Chat

Minor outage from 3:17 PM to 5:27 PM

Updates
  • Resolved
    Resolved

    Live Chat Service is now fully operational.

  • Identified
    Identified

    Our Chat service provider is currently experiencing an issue affecting the Live Chat portion of our support platform. We are following this issue closely and we'll update this tracker as soon the case is resolved.

    Please send your support inquiries to support@voip.ms in the meantime.

  • Investigating
    Investigating

    We are currently investigating this incident.