VoIPms - Emergency Services - PSAP Incident Notification – Incident details

Emergency Services (e911) experiencing degraded performance

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Services - PSAP Incident Notification

Identified
Major outage
Started 3 days ago

Affected

Voice

Major outage from 5:34 PM to 4:44 PM, Degraded performance from 4:44 PM to 12:00 AM

Emergency Services (e911)

Major outage from 5:34 PM to 4:44 PM, Degraded performance from 4:44 PM to 12:00 AM

Updates
  • Identified
    Identified

    Circuit provider has reported no change in status. Calls destined for Shore Area Communications Center - Bradley Beach Borough - NJ are being answered by Monmouth County Communications - Tinton Falls Borough, NJ.  
    Incident Command will continue to request hourly updates from the circuit provider(s). Next update will be provided in four hours or when more information becomes available. 

  • Update
    Update

    Calls destined for Shore Area Communications Center - Bradley Beach Borough - NJ are being answered by Monmouth County Communications - Tinton Falls Borough, NJ.  
    Next update will be provided in 12 hours or when more information becomes available. 

  • Investigating
    Investigating

    A service disruption has been identified that potentially affects you or your end users; details can be found below.   

     

    Geographic Area and/or PSAPs Potentially Affected: 

    • FCC ID 4789 - Shore Area Communications Center, NJ

     

    Impact of the issue: 

    An issue potentially impacting emergency services to the PSAPs listed above has been identified.

     

    We’ll continue providing updates regularly and as soon as they become available.