VoIPms - Newyork 2 and Newyork 3 servers unreachable – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Newyork 2 and Newyork 3 servers unreachable

Resolved
Major outage
Started 4 days agoLasted about 3 hours

Affected

Point of Presence: United States

Major outage from 4:45 AM to 7:24 AM

New York 2, NY

Major outage from 4:45 AM to 7:24 AM

New York 3, NY

Major outage from 4:45 AM to 7:24 AM

Updates
  • Resolved
    Resolved

    Our provider has fixed the network issue on his end, and we have verified that all is back to normal. If you experience further problems, don't hesitate to get in touch with our support staff.

    We appreciate your patience on this.

    Regards.

  • Investigating
    Investigating

    Derived from our provider's incident, our Newyork 2 and 3 POPs are unreachable at this time.

    Unfortunately, we are unable to re-route at this time. We keep working on solving this as soon as possible.

    We apologize for the inconvenience.