VoIPms - Emergency Services - PSAP Incident Notification – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Services - PSAP Incident Notification

Resolved
Degraded performance
Started 2 days agoLasted less than a minute

Affected

Voice

Operational from 1:00 AM to 1:00 AM

Emergency Services (e911)

Operational from 1:00 AM to 1:00 AM

Updates
  • Update
    Update

    A service disruption has been identified that potentially affects you or your end users; details can be found below.   

     

    Geographic Area and/or PSAPs Potentially Affected: 

    FCC ID# 2437 - Southwest Central 9-1-1 System, IL: 170310093

    Impact of the issue: 
    Initial
    : An issue potentially impacting emergency services to the PSAPs listed above has been identified.

    Our emergency service provider Incident Team has gathered to investigate. Due to a change, only Dish Wireless callers are getting no audio when trying to call to this PSAP.

    Final: Due to a change, only Dish Wireless callers were getting no audio when trying to call to this PSAP. Service has been restored. Successful test calls have been completed. Incident closed.

  • Resolved
    Resolved
    This incident has been resolved.