VoIPms - Emergency Services - PSAP Incident Notification – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Services - PSAP Incident Notification

Resolved
Degraded performance
Started about 11 hours agoLasted about 1 hour

Affected

Voice

Degraded performance from 12:44 AM to 1:57 AM

Emergency Services (e911)

Degraded performance from 12:44 AM to 1:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    A service disruption has been identified that potentially affects you or your end users; details can be found below.   

     

    Geographic Area and/or PSAPs Potentially Affected: 

    FCC ID 5880 - Dauphin County Department of Public Safety, PA

    FCC ID 5903 - Lebanon County Emergency Management Agency, PA

    FCC ID 5909 - Mifflin County Office of Public Safety, PA

    FCC ID 5940 - York County 9-1-1, PA

    FCC ID 5848 - Adams County Department of Emergency Services, PA

    FCC ID 5879 - Cumberland County Department Of Public Safety, PA

    FCC ID 5890 - Franklin County Emergency Services, PA

    FCC ID 5898 - Juniata County Department of Emergency Services, PA

    FCC ID 5919 - Perry County Emergency Management Agency, PA

     

    Impact of the issue: 

    PSAP unable to display address and/or latitude and longitude data, PSAP unable to retrieve ANI, Unable to deliver ANI/pANI, which allows the PSAP to bid for location information for all call types, Calls may be failing over to PSAP’s 10-Digit 24x7 administrative line

     

    We’ll continue providing updates regularly and as soon as they become available.