VoIPms - Emergency Services - PSAP Incident Notification – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Emergency Services - PSAP Incident Notification

Resolved
Degraded performance
Started 14 days agoLasted about 1 hour

Affected

Voice

Degraded performance from 8:12 PM to 9:17 PM

Emergency Services (e911)

Degraded performance from 8:12 PM to 9:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    A service disruption has been identified that potentially affects you or your end users; details can be found below.
    We’ll continue providing updates regularly and as soon as they become available.


    Expected Impact:
    PSAP unable to display address and/or latitude and longitude data, PSAP unable to retrieve ANI, pANI is not being delivered to the PSAP, preventing the PSAP to bid for location information, Calls may be failing over to PSAP’s 10-Digit 24x7 administrative line.