VoIPms - FAX and Voicemail Service – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

FAX and Voicemail Service

Resolved
Operational
Started 3 days agoLasted about 3 hours

Affected

Voice

Degraded performance from 9:11 PM to 10:03 PM, Partial outage from 10:03 PM to 12:19 AM

Voicemail Transcription

Degraded performance from 9:11 PM to 10:03 PM, Partial outage from 10:03 PM to 12:19 AM

Virtual Fax

Degraded performance from 9:11 PM to 10:03 PM, Partial outage from 10:03 PM to 12:19 AM

Inbound Faxing

Degraded performance from 9:11 PM to 10:03 PM, Partial outage from 10:03 PM to 12:19 AM

Outbound Faxing

Degraded performance from 9:11 PM to 10:03 PM, Partial outage from 10:03 PM to 12:19 AM

Email to Fax

Degraded performance from 9:11 PM to 10:03 PM, Partial outage from 10:03 PM to 12:19 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved. At this time, all services are fully operational.

    Please contact customer support if you continue to experience any issue.

  • Identified
    Identified

    Our team has redirected the traffic to a backup server and the service is functional at the moment.

    We remain working diligently on a solution and we'll provide more updates as they come.

  • Investigating
    Investigating

    We are currently experiencing an issue affecting the functionality of our FAX service and our Voicemail service.

    Our team is already working to provide a resolution as soon as possible.