VoIPms - Inbound and Outbound Connectivity in Ontario and Quebec Areas – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Inbound and Outbound Connectivity in Ontario and Quebec Areas

Resolved
Degraded performance
Started 17 days agoLasted about 7 hours

Affected

Voice

Degraded performance from 7:05 PM to 7:41 PM, Operational from 7:27 PM to 7:41 PM, Degraded performance from 7:41 PM to 8:02 PM, Operational from 7:41 PM to 8:02 PM, Degraded performance from 8:02 PM to 8:33 PM, Operational from 8:02 PM to 8:33 PM, Degraded performance from 8:33 PM to 9:26 PM, Operational from 8:33 PM to 9:26 PM, Degraded performance from 9:26 PM to 10:07 PM, Operational from 9:26 PM to 10:07 PM, Degraded performance from 10:07 PM to 10:43 PM, Operational from 10:07 PM to 10:43 PM, Degraded performance from 10:43 PM to 12:28 AM, Operational from 10:43 PM to 12:28 AM, Degraded performance from 12:28 AM to 2:23 AM, Operational from 12:28 AM to 2:23 AM

Inbound Calls

Degraded performance from 7:05 PM to 2:23 AM

Outbound Calls

Degraded performance from 7:05 PM to 7:27 PM, Operational from 7:27 PM to 2:23 AM

Updates
  • Resolved
    Resolved

    Our carrier confirmed the connectivity issues has been fully resolved and all services are functioning as expected at this time. We sincerely appreciate your patience and understanding while we worked to fix the issue.

  • Update
    Update

    We have received an update indicating that the Estimated Time of Resolution (ETR) is now 20:00 EDT. Please rest assured that we are actively monitoring the situation and are committed to keeping you informed every step of the way.
    We truly appreciate your patience and understanding as we work towards resolving this matter.

  • Monitoring
    Monitoring

    We have received an update indicating that the Estimated Time of Resolution (ETR) is now 18:00 EDT. We are seeing parts of the network coming back online, and recovery efforts are progressing. We remain in close communication with the involved operators and will ensure a thorough Root Cause Analysis (RCA) is completed and shared with you as soon as it becomes available.

  • Update
    Update

    We continue to work closely with our carrier to ensure that this issue is resolved as quickly as possible. We understand that the estimated time of resolution (ETR) provided earlier has now passed, and we sincerely apologize for any inconvenience this may have caused.

    Please rest assured that we are actively monitoring the situation and are committed to keeping you informed every step of the way. We truly appreciate your patience and understanding as we work towards resolving this matter.

  • Update
    Update

    We continue pushing our carrier to obtain a resolution as soon as possible.

  • Update
    Update

    Our carrier confirmed the issue is also affecting the area of the province of Quebec.

    We continue following closely.

  • Update
    Update

    Our carrier has provided an estimated time for resolution at 15:45 EDT.

    We keep on following this issue closely with them.

  • Update
    Update

    We continue working closely with our upstream carrier to learn more about this issue and restore inbound connectivity as soon as possible. We'll provide more updates as soon as they become available.

  • Identified
    Identified

    Routing changes have been implemented to rectify outbound calls connectivity.

    At this time, the outbound calls are connecting properly.

  • Investigating
    Investigating

    We are currently experiencing a connectivity issue affecting some incoming and outgoing calls in the Ontario and Quebec areas. Our team is actively working to resolve this issue as quickly as possible.

    We apologize for any inconvenience this may cause and appreciate your patience and understanding.