This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances
Scheduled Database Maintenance
Completed
Scheduled for 2024-10-19 at 15:00:00 – 18:00:00
Affects
Voice
Under maintenance from 3:00 PM to 6:00 PM
Call Transcription
Under maintenance from 3:00 PM to 6:00 PM
Voicemail Transcription
Under maintenance from 3:00 PM to 6:00 PM
Updates
Completed
2024-10-19 at 18:00:00
Completed
2024-10-19 at 18:00:00
Maintenance has completed successfully
In progress
2024-10-19 at 15:00:01
In progress
2024-10-19 at 15:00:01
Maintenance is now in progress
Planned
2024-10-19 at 15:00:00
Planned
2024-10-19 at 15:00:00
Please be informed that we will be performing scheduled database maintenance on Saturday, October 19th, 2024, from 11:00 AM to 2:00 PM EST (a total of 3 hours).
Affected Service: Call Transcription
Impact During Maintenance:
- Ongoing call transcriptions may experience a delay of up to 15 minutes.
- Access to past transcriptions via both the portal and the API will be temporarily unavailable.
We appreciate your patience and understanding as we work to improve the service. Please feel free to reach our support staff if you have any questions or concerns.
Thank you