Scheduled for 2024-04-13 at 5:00:00 – 7:16:16
Affects
Point of Presence: United States
Under maintenance from 5:00 AM to 7:16 AM
Houston 1, TX
Under maintenance from 5:00 AM to 7:16 AM
Houston 2, TX
Under maintenance from 5:00 AM to 7:16 AM
Completed
2024-04-13 at 7:16:16Completed
2024-04-13 at 7:16:16Maintenance has completed successfully.
In progress
2024-04-13 at 5:00:01In progress
2024-04-13 at 5:00:01Maintenance is now in progress
Planned
2024-04-13 at 5:00:00Planned
2024-04-13 at 5:00:00Our Houston-1, Houston-2 servers will undergo maintenance during a period of time estimated at 1 hour. This maintenance is scheduled to take place on Saturday, April 13th from 01:00 to 03:00 EDT.
During this maintenance window, the servers will not be available for a period of 20 minutes to 1 hour and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result
===
Nos serveur Houston-1, Houston-2 subiront une maintenance pendant une période estimée à 1 heure. Cette maintenance est prévue le samedi, du 13 Avril 01:00 au le 03:00 HAE.
Pendant cette période de maintenance, les serveurs ne seront pas disponibles pendant une période allant de 20 minutes à 1 heure et les appels seront redirigés vers un serveur de secours. Nous vous prions de bien vouloir nous excuser pour tout désagrément que cette opération pourrait vous causer.