Scheduled for 2024-03-12 at 23:00:00 – 2024-03-13 at 6:57:35
Affects
VoIP.ms Platform
Under maintenance from 11:00 PM to 6:57 AM
Call Detail Records
Under maintenance from 11:00 PM to 6:57 AM
Voice
Under maintenance from 11:00 PM to 6:57 AM
Call Recording
Under maintenance from 11:00 PM to 6:57 AM
Call Transcription
Under maintenance from 11:00 PM to 6:57 AM
Completed
2024-03-13 at 6:57:35Completed
2024-03-13 at 6:57:35Maintenance has completed successfully.
In progress
2024-03-12 at 23:00:01In progress
2024-03-12 at 23:00:01Maintenance is now in progress
Planned
2024-03-12 at 23:00:00Planned
2024-03-12 at 23:00:00On Tuesday, March 12th, we will perform a scheduled maintenance on our Call Detail Records (CDR) Database, from 19:00 to March 13th 02:00 hours EST. During this maintenance period Balance could potentially not update and Calls, Call Transcriptions and Call Recordings billing may be delayed and not shown . Please notice that all our Web portals will still be available and will experience no interruptions. Feel free to contact our customer support if you have any questions about this message.
===============================
Le mardi 12 mars, nous effectuerons une maintenance programmée de notre base de données CDR (Détails Des Appels), de 19:00 au 13 mars 02:00 heures EST.
Pendant cette période de maintenance, il est possible que le solde du compte ne soit pas mis à jour et que la facturation des appels, des transcriptions d'appels et des enregistrements d'appels soit retardée et n'apparaisse pas.
Veuillez noter que tous nos portails Web resteront disponibles et ne connaîtront aucune interruption. N'hésitez pas à contacter notre équipe d'assistance à la clientèle si vous avez des questions concernant ce message.