VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Scheduled maintenance

Status
Resolved after about 2 hours
Started
2022-11-03 at 5:00:00
Completed
2022-11-03 at 7:03:00
Affects
Short Message Peer-to-Peer (SMPP)
  • Completed
    2022-11-03 at 7:02:42

    The maintenance of our SMPP server has finished.

    If you experience any issue regarding that service, please do contact our technical support staff.

    Best regards

  • In progress
    2022-11-03 at 5:00:01

    Maintenance is now in progress

  • Planned
    2022-11-03 at 5:00:00

    Our SMPP gateway server will undergo maintenance for a period of time estimated at 3 Hours. This will affect only that service, our other SMS services will remain unaffected. This maintenance is scheduled to take place on Thursday, 3th from 1:00 to 4:00 EST. During this maintenance window, the gateway will not be available. We apologize for any inconvenience this may cause you.


    Notre serveur de passerelle SMPP passera en maintenance pendant une période de temps estimée à 3 heures. Cela n'affectera que ce service, nos autres services SMS ne seront pas affectés. Cette maintenance est prévue pour le jeudi 3, de 1:00 à 4:00 EDT. Pendant cette période de maintenance, la passerelle SMPP ne sera pas disponible. Nous nous excusons pour tout inconvénient que cela pourrait vous causer.