VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Scheduled Maintenance

Status
Resolved after less than a minute
Started
2022-10-04 at 5:00:00
Completed
2022-10-04 at 5:01:00
Affects
Inbound Calls
  • Completed
    2022-10-04 at 5:00:01

    Maintenance is now in progress

  • Planned
    2022-10-04 at 5:00:00

    On Tuesday, October 4th, one of our major Canada carriers will be performing maintenance works in one of their main switches serving the Greater Area of Montreal. The total operational window for the maintenance is scheduled from 1:00 am to 4:00 am EST, however, the impact is expected to be only for 10 minutes during which, incoming calls to DID numbers from different areas of Montreal may not complete properly.

    We apologize for any inconvenience you may experience as a result.

    ====

    Mardi 4 octobre, l'un de nos principaux transporteurs canadiens effectuera des travaux de maintenance sur l'un de ses principaux commutateurs desservant la grande région de Montréal. La période prévue pour cette maintenance est de 1h à 4h du matin (HAE), mais ne devrait durer que 10 minutes. Pendant cette période, les appels entrants vers les numéros DID de différentes zones de Montréal pourraient ne pas aboutir correctement.

    Nous nous excusons pour tout inconvénient que cette situation pourrait vous occasionner.