VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Amsterdam Server

Started
2022-09-01 at 13:44:07
Status
Resolved after 1 day

Impact

Degraded performance
Affected
Point of Presence: International
Amsterdam 1, NL
  • Resolved
    2022-09-02 at 19:56:01

    The service has been fully restored.

  • Identified
    2022-09-01 at 16:42:36

    Our Data Center has confirmed an issue at their network. Their engineers are working to restore the server however there is no ETA at the moment. We’ll post more updates as they come.

  • Investigating
    2022-09-01 at 13:44:07

    Our Amsterdam server is currently unreachable. Our team has engaged the data center to learn more about this issue and we will post updates as they come. In the meantime, we have routed all the traffic to a back-up server.