VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Resolved
Los Angeles 1 Server

Started
2022-06-20 at 16:25:15
Status
Resolved after about 11 hours

Impact

Operational
Affected
Point of Presence: United States
Los Angeles 1, CA
  • Resolved
    2022-06-21 at 3:14:09

    Los Angeles 1 Server is now fully operational.<br>--<br>Le serveur Los Angeles 1 est maintenant pleinement opérationnel.

  • Identified
    2022-06-20 at 21:00:20

    Our team is still working closely with the Data Center to ensure we can restore full functionality to the server as soon as possible. We’ll post more updates as they come.

  • Investigating
    2022-06-20 at 16:25:15

    Our Los Angeles 1 server is currently unreachable. Our team is already working on the issue to restore the service as soon as possible.

    In the meantime, we have routed all the traffic to a back-up server.