VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Montreal servers scheduled maintenance.

Status
Resolved after about 1 hour
Started
2022-03-12 at 15:00:00
Completed
2022-03-12 at 16:00:00
Affects
Call Conference
Call Conference Service
Conference Dashboard
Conference Recording
Conference Transcription
Point of Presence: Canada
Montreal 01, QC
Montreal 02, QC
Montreal 03, QC
Montreal 05, QC
Montreal 06, QC
Montreal 07, QC
Montreal 08, QC
Virtual PRI
Burstable Virtual PRI
Inbound Virtual PRI
Voice
Call Encryption
Call Recording
Call Transcription
CallerID Name
Emergency Services (e911)
Inbound Calls
Outbound Calls
Voicemail Transcription
  • Completed
    2022-03-12 at 16:00:00

    Maintenance has completed successfully

  • Update
    2022-03-12 at 15:00:01

    Maintenance is now in progress

  • In progress
    2022-03-12 at 15:00:01

    Maintenance is now in progress

  • Planned
    2022-03-12 at 15:00:00

    There will be a scheduled maintenance period affecting several of our Montreal servers. This maintenance is scheduled to start on March 12 at 9 am EST, and last for a maximum of 60 minutes. Temporary network interruptions of short duration are expected to happen during this maintenance window.