VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Scheduled Network Maintenance

Status
Resolved after about 1 hour
Started
2022-03-10 at 2:00:00
Completed
2022-03-10 at 3:04:00
Affects
Voice
Inbound Calls
Outbound Calls
  • Completed
    2022-03-10 at 3:04:20

    The network maintenance has been completed. If you experience any issue, please contact our support staff.

    Thank you.

  • In progress
    2022-03-10 at 2:00:01

    Maintenance is now in progress

  • Planned
    2022-03-10 at 2:00:00

    VoIP.ms will be performing maintenances in the network infrastructure. While every effort will be made to minimize impacts to customer services, customers may experience temporary interruptions on inbound and outbound calls during the maintenance time.

    Day 2: Wednesday, March 9th, 21H00 to 22H00 EST

    Thank you for your understanding