This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances
Scheduled Network Maintenance
Completed
Scheduled for 2022-03-08 at 1:00:00 – 1:56:17
Affects
Voice
Under maintenance from 1:00 AM to 1:56 AM
Inbound Calls
Under maintenance from 1:00 AM to 1:56 AM
Outbound Calls
Under maintenance from 1:00 AM to 1:56 AM
Updates
Completed
2022-03-08 at 1:56:17
Completed
2022-03-08 at 1:56:17
The network maintenance has been completed. If you experience any issue, please contact our support staff.
Thank you.
Update
2022-03-08 at 1:00:01
In progress
2022-03-08 at 1:00:01
Maintenance is now in progress
In progress
2022-03-08 at 1:00:01
In progress
2022-03-08 at 1:00:01
Maintenance is now in progress
Planned
2022-03-08 at 1:00:00
Planned
2022-03-08 at 1:00:00
Within the next days, VoIP.ms will be performing maintenances in the network infrastructure. While every effort will be made to minimize impacts to customer services, customers may experience temporary interruptions on inbound and outbound calls during the maintenance time.