VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Montreal10 maintenance

Status
Resolved after about 1 hour
Started
2022-02-14 at 6:00:00
Completed
2022-02-14 at 7:48:00
Affects
Point of Presence: Canada
Montreal 10, QC
  • Completed
    2022-02-14 at 6:48:17

    The maintenance for our server montreal10.voip.ms is now complete. If you encounter an issue, please don’t hesitate to reach our technical support via live chat or via email at support@voip.ms.
    --
    La maintenance de notre serveur montreal10.voip.ms est maintenant complétée. Si vous avez une problématique, n’hésitez pas à contacter notre soutien technique par clavardage en ligne ou par courriel à soutien@voip.ms.

  • Planned
    2022-02-14 at 6:00:00

    Our montreal-10 server will undergo maintenance during a period of time estimated at 30 min. Our other servers will remain unaffected. This maintenance is scheduled to take place on Monday, 14th from 00:00 to 00:30 EST. During this maintenance window, the servers will not be available and calls will be re-routed through backup servers.
    --
    Notre serveur montreal-10 sera en maintenance pendant une période estimée de 30 min. Les autres serveurs ne seront pas affectés.Cette maintenance est prévue le Lundi, 14th de 00:00 à 00:30 EST. Pendant cette période de maintenance, le serveur ne sera pas disponible et les appels seront réacheminés vers d'autres serveurs.

  • In progress
    2022-02-14 at 5:00:40

    The maintenance for our server montreal10.voip.ms is currently ongoing. You will be notified again once it has been completed. Thank you for your understanding.
    --
    La maintenance de notre serveur montreal10.voip.ms est présentement en cours. Vous serez notifié à nouveau lorsque celle-ci sera complétée. Merci de votre compréhension.