VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Los Angeles 2 - Scheduled maintenance

Status
Resolved after about 2 hours
Started
2022-02-03 at 12:30:00
Completed
2022-02-03 at 14:21:00
Affects
Point of Presence: United States
Los Angeles 2, CA
  • Completed
    2022-02-03 at 14:21:12

    Maintenance has completed successfully.

  • In progress
    2022-02-03 at 12:34:08

    Maintenance is now in progress.

  • Planned
    2022-02-03 at 12:30:00

    Our Los Angeles 2 server will undergo maintenance during a period of time estimated at 3 hours. This maintenance is scheduled to take place on Thursday, February 3rd from 7:30 AM to 10:30 AM EST. During this maintenance window, the server will not be available for a period of 30 minutes to 3 hours and calls will be re-routed through a backup server. Our apologies for any inconvenience you may experience as a result.