VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
SMPP and SMS to SIP services maintenance

Status
Resolved after about 9 hours
Started
2022-01-07 at 5:30:00
Completed
2022-01-30 at 20:10:00
Affects
Messaging
Inbound Messaging
Outbound Messaging
Short Message Peer-to-Peer (SMPP)
  • Completed
    2022-01-07 at 14:56:39

    Maintenance has been completed successfully.

  • Planned
    2022-01-07 at 5:30:00

    On Thursday, January 6th, we will perform scheduled maintenance on our SMPP and SMS-to-SIP services from 11:00 PM to 11:30 PM EST.

    During this maintenance period, both services may experience some interruptions. Please notice that the regular SMS services (via the SMS web portal and Customer portal) will still be available and will experience no interruptions.

    Feel free to contact our customer support if you have any questions about this message.

    Thank you for your understanding.