VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Scheduled maintenance - Denver 2

Status
Resolved after 18 minutes
Started
2021-12-24 at 5:00:00
Completed
2021-12-24 at 5:18:00
Affects
Point of Presence: United States
Denver 2, CO
  • Completed
    2021-12-24 at 5:17:47

    The maintenance for our server denver2.voip.ms is now complete. If you encounter an issue, please don’t hesitate to reach our technical support via live chat or via email at support@voip.ms.
    --
    La maintenance de notre serveur denver2.voip.ms est maintenant complétée. Si vous avez une problématique, n’hésitez pas à contacter notre soutien technique par clavardage en ligne ou par courriel à soutien@voip.ms.

  • Planned
    2021-12-24 at 5:00:00

    Our denver2.voip.ms server will undergo maintenance during a period of time estimated at 1 Hour. Our other servers will remain unaffected. This maintenance is scheduled to take place on Thursday, 23 from 23:00 to 00:00 EST. During this maintenance window, the servers will not be available and calls will be re-routed through backup servers.
    --
    Notre serveur denver2.voip.ms sera en maintenance pendant une période estimée de 1 heure. Les autres serveurs ne seront pas affectés.Cette maintenance est prévue le Jeudi, 23 de 23H00 à 00:00 EST. Pendant cette période de maintenance, le serveur ne sera pas disponible et les appels seront réacheminés vers d'autres serveurs.