VoIP.ms Status Page (Beta)
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Completed
Atlanta 3 Scheduled maintenance

Status
Resolved after about 1 hour
Started
2021-12-22 at 5:00:00
Completed
2021-12-22 at 6:22:00
Affects
Point of Presence: United States
Atlanta 3, GA
  • Completed
    2021-12-22 at 6:21:34

    The maintenance for our server atlanta3.voip.ms is now complete. If you encounter an issue, please don’t hesitate to reach our technical support via live chat or via email at support@voip.ms.
    --
    La maintenance de notre serveur atlanta3.voip.ms est maintenant complétée. Si vous avez une problématique, n’hésitez pas à contacter notre soutien technique par clavardage en ligne ou par courriel à soutien@voip.ms.

  • Planned
    2021-12-22 at 5:00:00

    Our Atlanta 3 server will undergo maintenance during a period of time estimated at 1 hour. Our other servers will remain unaffected. This maintenance is scheduled to take place on Tuesday, Dec 21st from 11 PM to 12 AM EST. During this maintenance window, the servers will not be available and calls will be re-routed through backup servers.
    --
    Notre serveur Atlanta 3 sera en maintenance pendant une période estimée de 1 heure. Les autres serveurs ne seront pas affectés.Cette maintenance est prévue le Mardi, 21 de 23H00 à 00H00 EST. Pendant cette période de maintenance, le serveur ne sera pas disponible et les appels seront réacheminés vers d'autres serveurs.