VoIPms - Inbound Call Issue affecting Quebec, Manitoba, and Nova Scotia DIDs – Incident details

All systems operational

VoIP.ms Status Page
This page is dedicated to providing all updates about VoIP.ms service availability and scheduled maintenances

Inbound Call Issue affecting Quebec, Manitoba, and Nova Scotia DIDs

Resolved
Partial outage 30 %
Started about 12 hours agoLasted about 1 hour

Affected

Voice

Partial outage from 3:14 PM to 4:32 PM

Inbound Calls

Partial outage from 3:14 PM to 4:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We continue to follow this issue closely with our carrier. Our carrier has identified the cause and is working on a resolution. At this time, we don't have an ETA.

    We'll provide further updates as soon as they're available.

  • Investigating
    Investigating

    Our main Canadian carrier is experiencing incoming call disruptions in Quebec, Manitoba, and Nova Scotia. This issue is currently being investigated by their team. This issue should not affect outbound calls. We apologize for any inconvenience this may cause.

    We'll provide further updates as soon as they're available.